All newer VDT versions depend on plsql-lsp-server. Make sure that you have a plsql-lsp-server running.


Features

  • Show documentation button link in definition expert mode.
  • Target id is not sent anymore for the preview of VDT.

Bug Fixes

  • Fix preview for columns in data options configuration.
  • Fix unnecessary unauthorized request.