Released: 03.05.2021


Compatibility

  • Virtual Datatable Editor >= 2.0.0 (VDT versions before 2.0.0 do not depend on plsql-lsp-server)
  • OD Bundle >= 3.30.0
  • SQL Editor >= 1.10.3
  • DSE >= 0.2.1

Changes

Feature

  • Added a technical documentation of the server's configuration properties

Bugs

  • Fixed and issue in the build process