Released: 27.07.2021


Compatibility

  • Virtual Datatable Editor >= 2.0.0 (VDT versions before 2.0.0 do not depend on plsql-lsp-server)
  • OD Bundle >= 3.30.0
  • SQL Editor >= 1.10.3
  • DSE >= 0.2.1

Changes

This is a maintenance release. We have proactively removed several high vulnerabilities and one critical vulnerability from the server's library dependencies.
Also, the project publishes its library dependencies to Freshdesk now.