Released: 01.09.2021


Compatibility

  • Virtual Datatable Editor >= 2.0.0 (VDT versions before 2.0.0 do not depend on plsql-lsp-server)
  • OD Bundle >= 3.30.0
  • SQL Editor >= 1.10.3
  • DSE >= 0.2.1

Changes

We have updated the project such that it uses Java 11 (previously Java 8) and made some improvements to the Docker image.